phpMyAdmin-Fehler – Ab sofort muss ein geheimes Passwort zur Verschlüsselung in der Konfigurationsdatei gesetzt werden (blowfish_secret)

Bei einer neuen Installation von phpMyAdmin erscheint folgender Hinweis/Fehler: „Ab sofort muss ein geheimes Passwort zur Verschlüsselung in der Konfigurationsdatei gesetzt werden (blowfish_secret).“. Das lässt sich ganz einfach beheben: Folgende Zeile muss noch in die phpMyAdmin-Konfiguration (inc.config.php):

$cfg['blowfish_secret'] = 'markus';

6 Antworten auf „phpMyAdmin-Fehler – Ab sofort muss ein geheimes Passwort zur Verschlüsselung in der Konfigurationsdatei gesetzt werden (blowfish_secret)“

  1. hat bei mir leider nicht geholfen. Dieser Fehler wird leider auch bei falschen Zugriffsrechten ausgegeben. Ich habe heute meine Rechte auf dem Server zerschossen – alles ist jetzt root – da kommt auch die Meldung 🙁
    Wenn ich jetzt wüsste wie es richtig wäre – wäre das auch toll….

  2. @Tom

    Das klappt
    $cfg[‚blowfish_secret‘] = ‚markus‘; <——— $cfg['blowfish_secret'] = 'root'; ändere das mal dann sollte es gehen !

  3. Hi,
    dein Tipp ist gut.
    Allerdings sollte es heissen (config.sample.inc) … nicht (inc.config.php) oder (config.inc.php) 🙂

  4. Florian, die „config.sample.inc“ ist nur eine Beispiel-Datei, wie es der Name bereits verrät. Die richtige Bezeichnung lautet „config.inc.php“. Mit dem Auto-Create-Script wird auch genau diese Datei erzeugt.

    Wenn es keine „config.inc.php“ im Hauptverzeichnis gibt, so wird die „config.default.php“, welche sich im Verzeichnis „phpMyAdmin/libraries“ befindet, verwendet.

Kommentare sind geschlossen.